Re: Printer quirk with WinXP Pro and SP2
Posted by Ian A... on 27. September 2004

On Sun, 26 Sep 2004 22:51:42 +0100, Samuria wrote:




On Sun, 26 Sep 2004 20:16:32 +1000, Ian A. White
wrote:



There could be a few things doing this get tcpview from
http://www.sysinternals.com/ntw2k/utilities.shtml




Thanks for the link.




and see if you can see what is causing the network traffic they also
do a proc view which shows you what process are running which may be
handy. You have to work out if its a proccess or network doing this.



I would delete the shared printers and reinstall them. and see if that
helps. Something is trying to get a connection on the network and
thats causing the problem some HP printers are very bad at doing this.
The other thing it could be is AV as this can cause the same problem
try disabling it and see what happens.




I have done this but as soon as a network printer is made default the
activity starts. I have not tried disabling NAV so will check this next.



Interestingly a HP DesighJet 350C does not cause the delay. The delay is
with a Brother 1430 laser printer and a Canon S400SP bubble jet printer.
If I set the Canon BJC85 printer (portable printer not networked) there
is no delay.




Check the firewall in XP is setup ok. I assume if you temp disconnect
from the network word etc loads ok?




I normally use Norton Personal Firewall. I have disabled and enabled the
XP firewall it but no change. As a last resort I disabled both but no
change.




Sometime if its word coping the file in word into a new file can sure
the problem.




I don't think it is the software as the delay is present in any program
when trying to use a network printer - AutoCAD 2002, AutoCAD LT2004,
QuickBooks Pro 2004, Access 97, Word 97, Excel 97 etc.





Regards,



Ian A. White, CPEng
[email protected]
WAI Engineering
Sydney 2000
Australia



Ph: 0418 203 229 (Int'l: +61 418 203 229)
Fax: (02) 9622 0450 (Int'l: +61 2 9622 0450)



www.wai.com.au